RAMP SDK


The SDK that is downloaded is on version 2.0.1
The RAMP VM and the RAMP Server is on version 4.6.0


Technical Information


To CREATE a secure mobile application, you simply have to be familiar with web technologies (CSS, Scripting and UXML).

When you want to integrate your mobile application to a online server then you would need to know some server side technologies / languages:

  • Java
  • Ruby
  • Groovy
  • Beanshell


It is possible to get other languages going but they are not officially supported.

The RAMP server uses Spring as its container. http://static.springsource.org/spring/docs/2.5.x/reference/dynamic-language.html






By downloading RAMP, you agree to the following License Agreement.